FANDOM



Uh, is there something wrong with the search bar? cause after a week, its search info isn't really updated after most articles have been renamed. Like, for example, I tried searching for Hieratic on the bar, but it wouldn't show, and it'd still had "Hieroglyph" in it. LastMinute (talkcontribs) 02:35, May 3, 2012 (UTC)

The only thing I noticed that was changed recent was that if you properly type a name into the search, instead of taking you to the page, it goes to a search page with There is a page named "Hieratic" on this wiki at the top which I need to click to go to, which is kinda annoying imo.
If this is about the autocomplete, both seem to show for me.
-Falzar FZ- (talk page|useful stuff) 02:39, May 3, 2012 (UTC)
Oh yeah, that too. I've seen it in a lot of wikis lately. LastMinute (talkcontribs) 02:44, May 3, 2012 (UTC)
I've noticed this too. It's not just Hieratics, it's almost everything that got a name change. --> Summoned Skull 2: Electric Boogaloo 03:04, May 3, 2012 (UTC)
Well, that was just an example... LastMinute (talkcontribs) 03:08, May 3, 2012 (UTC)
I'm just trying to point out that a lot of things have this issue right now. --> Summoned Skull 2: Electric Boogaloo 03:28, May 3, 2012 (UTC)
Yes, i understand what you were saying, but the way you said it sounded as if i'm only focusing on Hieratic. I was trying to make the same point before. But, forget about that, what is the reason behind this? LastMinute (talkcontribs) 03:47, May 3, 2012 (UTC)
Only pages made before a certain point that had to get renamed seem to be affected. I don't know squat about wikis, but something must be outdated...--> Summoned Skull 2: Electric Boogaloo 03:54, May 3, 2012 (UTC)
Not just that - I ever tried "Dark Magician" and it gave me bunch of lists of what it used to be, like just name, Image name, etc. instead of straight to the "front page" (Dark Magician for explain). Is that just me, or Wikia Mod gone bullshit? --iFredCat 03:57, May 3, 2012 (UTC)

Okay? didn't know that one. LastMinute (talkcontribs) 03:59, May 3, 2012 (UTC)

Honestly, they need to fix it back to normal so I can be satisfy just going to front page instead of click twice to get to the front page... That's just stupid shit I ever see. --iFredCat 04:05, May 3, 2012 (UTC)
You mean to get to Main Page? You know you can get there just by clicking the logo, right? ;) ディノ千?!? · ☎ Dinoguy1000 07:31, May 3, 2012 (UTC)
I think he means the main article, like for each card. LastMinute (talkcontribs) 07:34, May 3, 2012 (UTC)
Yes, I meant for each card and other place, not Main Article "Yu-Gi-Oh! Wikia" page.... That's a trouble. --iFredCat 11:01, May 3, 2012 (UTC)
It was an intentional change. You can read about it here and see people's reactions in the comments -- Deltaneos (talk) 15:35, May 3, 2012 (UTC)
The Monobook skin (at least as of right now) still have two buttons on the search bar. "Go" will take you straight to the article if one by the searched name exists, while "Search" takes you to the search. No idea why they couldn't just implement that in the Wikia skin and avoid this whole thing. Cheesedude (talkcontribs) 12:35, May 4, 2012 (UTC)
No shit, Cheese... Those Wikia Mod (sysmod or whatever) need to be paying attention and get new Wikia Skin fixing too. --iFredCat 12:54, May 4, 2012 (UTC)
"This update changed the "go" button in Monobook, as well. Fixed!"
So it was a bug, and it's been fixed, all good then. -Falzar FZ- (talk page|useful stuff) 13:59, May 4, 2012 (UTC)

Here's a blog I found. [1] It might be helpful. -- The Goblin  I'm feelin' the flow  05:24, May 8, 2012 (UTC)

And now they've disabled the dropdown. Beautiful. --Golden Key (talkcontribs) 00:52, May 17, 2012 (UTC)
Crazy... those bastards should not mess it anymore. --iFredCat 01:10, May 17, 2012 (UTC)
The thing where you type in a few letters and a list of pages starting with those letters drops down?
That still works for me. -Falzar FZ- (talk page|useful stuff) 10:34, May 17, 2012 (UTC)
Yes, it started working again last night after the wikia underwent maintenance. Though there is still a noticeable wait before the options come up. --Golden Key (talkcontribs) 11:52, May 17, 2012 (UTC)
What bugs me is that now, if you type in a card, it only suggests the main page for that card. It doesn't suggest rulings or tips pages or anything. --> Summoned Skull 2: Electric Boogaloo 07:52, May 19, 2012 (UTC)
You can now change it back to use the "go" in the "Under the Hood" section of your preferences. Cheesedude (talkcontribs) 01:24, May 20, 2012 (UTC)
The "Go" feature apparently has to be turned off to use the forum search. >_> --Golden Key (talkcontribs) 13:53, May 22, 2012 (UTC)
I tried to look for "Smile Angel" and it didn't drop at all. This issues need to be fixing immediately. --iFredCat 14:32, May 22, 2012 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.